LastPass 4 does support e10s in Firefox, but no word on Xmarks



So I was let know that LastPass version 4 does in fact work with e10 multiprocessing in Firefox. The normal update does not work, so you need to install LastPass 4.0 from the web site.

There is no word on Xmarks though.

So I am now running the iCloud Bookmarks Plug In on my Surface Pro 4 to sync between Internet Explorer, Firefox and Chrome. And using Firefox bookmark Sync to sync from my mac to my Surface Pro.
Comments
See Older Posts...
Jonah Lee .com